Moved to a new host

Started by arkayn, May 12, 2017, 10:11:02 AM

Previous topic - Next topic
Due to my previous host increasing the monthly cost a bit too much for what I was using, I have changed to a new host that gives me more options for less money.

Looks like everything has transitioned over just fine.

I just tried to download an attachment and all I'm getting is 404, attachment not found. It seems the count is going up even if nothing is downloaded. Also after logging in the top of this page looks 'not right'.
Try here,

May 13, 2017, 04:09:59 AM #2 Last Edit: May 13, 2017, 04:12:36 AM by arkayn
Attachments have been repaired, it was a setting in the database that was looking for the old path.

Used a repair tool to fix that.

Though, it does look like it lost the avatar settings.

Now it seems I can't Upload. I can edit posts and delete existing files, but get 403 Forbidden when trying to upload on two different machines.

June 20, 2017, 01:20:25 AM #4 Last Edit: June 20, 2017, 01:25:11 AM by arkayn
Test post

Wondering if it is the fact that it is an old post.

June 20, 2017, 05:16:16 AM #5 Last Edit: June 20, 2017, 05:17:48 AM by TBar
I've tried making a new post, even a new thread, but still get 403 forbidden when trying to upload. The only problem is trying to upload. It's a 14.7 MB 7zip file, it shouldn't be too large.

June 21, 2017, 01:58:44 AM #6 Last Edit: June 21, 2017, 02:27:41 AM by arkayn

Looks like anything over about a meg is getting the message.

Turned off modsecurity for the domain, but it still struggles with larger uploads, at least for me., so use the ftp solution for larger uploads.

Powered by EzPortal